Не включается ПК

Тема в разделе 'Софт и железо', создана пользователем Smerch, 12 июл 2010.

  1. Smerch

    Сообщения:
    640
    Симпатии:
    275
    В один прекрасный момент перестал подавать признаки жизни. Я знаю что это либо материнка, либо блок питания. Отвез его в "фирму", там определили что Блок питания, но "загнули" цену за сам блок и установку. Я купил сам, поставил, теперь внимание вопрос...
    При нажатии на кнопку включения. Крутит вентиляторы, Есть подсветка на видео карте (это означает, что питание на материнки есть), сдром работает, но...
    МОНИТОР не отображает картинку, не проходится проверка пост (то есть с материнки, вообще нет никаких звуковых сигналов).

    Есть у кого в голове мысли на этот счет? :pardon:
  2. Diкei

    Сообщения:
    1.679
    Симпатии:
    737
    Все правильно подсоединил? Мб что то забыл? Мб где то дополнительное питание есть?
    Попробуй блок на другом компе, если работает, то наверно материнка накрылась.
  3. Smerch

    Сообщения:
    640
    Симпатии:
    275
    Ну, там довольно сложно ошибиться в подсоединении. Считай что в идеале, половину проводов можно вообще не подключать (флопик, сдром и т.п.). Самые основные провода это материнка и жесткий (ну питание на охлаждение еще). Так что там всё по делу. Если где-то оно и есть, тогда меня об этом оповестит пост (это как минимум). Но у меня в голове нет такой детали, к которой не подключаешь питания (при этом материнка перестает подавать звуковые сигналы). Блок на другом ПК пробовать не имеет смыла, я так думаю. Так как он вроде со всем справляется.

    Забыл добавить... ПК этот не мой, а моего брательника. Так вот... Когда он в первый раз не включился, он полез в системник, и отключил "кнопку (ну естественно и все огоньки которые рядом с ней)" от питания (материнки). Подсоединить не смог, так как там включается это дело 3 "проводами". Когда отдавал в ремонт, предупредил на счет этой темы. Забирая с ремонта - увидел что всё "подключено".
    Но есть одна особенность, когда я нажимаю на кнопку включения, красный диод горит, а зеленый (который должен всегда быть включен) - не подает признаков жизни.
    В голову лезет один вариант, что они неправильно подключили всё это дело... Пробовать переделывать, я не стал, так как что-то очень много вариантов имеется для изменений.
    Но меня терзают смутные сомнения, если не включен диод, ПК по любому должен включаться же...))).
    P.S. увидеть бы ещё в этой теме Флаера, Екза, Руса... :blush2:
  4. Cromartie

    Сообщения:
    534
    Симпатии:
    304
    не из-за кнопки дело.
    может быть, шестипиновик на видюхе не подключил?
  5. Diкei

    Сообщения:
    1.679
    Симпатии:
    737
    Аа, ну тогда все понятно, а я думаю сначала, вроде такое бывает когда не правильно подсоеденены провода с кнопок на материнки ну и еще провода с передних панелей usb, хотя это не так важно.
    Возьми книги по материнки и переподсоедини провода. Провода должны быть подписаны, но как часто бывает названия не все совпадают с разъемами на матери, но все равно в главном разобраться можно.
    У самого с этим были проблемы, когда мать новую купил, 2 дня наверно пытались норм подсоединить. ДА и на другом компе сейчас до сих пор боюсь флешки в фейсовые usb вставлять)

    Почему ты так уверен? Мне кажется все таки дело в этих проводах...
  6. Cromartie

    Сообщения:
    534
    Симпатии:
    304
    ну, потому что когда у меня стоял еще старый системник, то после смены материнки криво работала кнопка влючения и презагрузки (приблизительно так же как описал смерч), а еще порты передние не подключил. но все-равно, проблем не наблюдалось.
    хотя, может ты и прав. может дело действительно в этом
  7. RUsmeN

    Сообщения:
    1.536
    Симпатии:
    1.290
    Интересно!

    Смерч... может что еще полетело? Я пока в таком направлении смотрю
    Попробуй отрубить от питания, вытащить все девайсы. Мало ли чего там может быть
    Оставь только проц, память, видео, спикер ofc... скинь CMOS перемычкой
    Если это никак не помогло, то повтыкай-повытыкай оперативку, иже оперы планки боле одной. Потом еще и все плашки можно вытащить
    Под конец попробуй вытащить видюху. Запищит?

    Мне тоже почему-то кажется) *перекрестился*
  8. ManhunteR

    Сообщения:
    732
    Симпатии:
    692
    Я конечно далеко не копмьютерщик, но все же..
    Точно ли в фирме определили? Потому что у меня была та же ерунда-и подсветка на видеокарте светилась, и светодиод на материнке тоже. Но, поменяв блок питания, ничего не изменилось. Поставил другую материнку-все заработало.
    Ах да, зависит наверное еще от того, как питается карта. У меня, например, сбоку в нее вставляется 2 провода от БП, так что питание не зависит от материнки. Может, и у тебя то же самое?
    Причем и процессор тоже при поврежденной моей материнке грелся. И точно так же не было никаких звуковых сигналов с материнки. Так что подозреваю на нее.
    Ну а если все определили правильно-вряд ли я чем-то смогу помочь.
  9. Diкei

    Сообщения:
    1.679
    Симпатии:
    737
    А может если моник не врубается, что то с видюшкой?
  10. RiddicK

    Сообщения:
    1.257
    Симпатии:
    491
    У меня была такая же шляпа Смерь. У меня сгорел сразу блок и видюха. Мне прям в магазине определили методом замены последующих элементов. А в сервисе сказали что материнка сгорела. Причем в полярисе. Вот такие у нас сервисы. Так что скорей всего и видюха приказала долго жить.
  11. Smerch

    Сообщения:
    640
    Симпатии:
    275
    Книга по материнки на англ. языке...)
    Видео карта питается "чисто" от материнской платы, дополнительного питания не требуется.
    Рид, если с видео картой не лады, должны быть характерные звуковые сигналы... :pardon:
    Рус, надо будет поэкспериментировать.
  12. Diкei

    Сообщения:
    1.679
    Симпатии:
    737
    Там по картинкам более или менее понятно)
  13. RiddicK

    Сообщения:
    1.257
    Симпатии:
    491
    На счет сигналов не помню, но когда поменяли блок, все заработало но моник не показывал. Потом воткнули видюху и все заработало. Предлагаю тебе так же в магазин оттащить комп, и тебе все скажут что сгорело. Ибо в сервисе могут не правильно определить (опять же говорю что на собственном опыте убедился). Я думаю тебе стоит попробовать сунуть туда другую видюху, а там уж если не она то мама.
  14. flyer

    Сообщения:
    1.617
    Симпатии:
    973
    Если кулеры закрутились , то дело скорей всего не в кнопке. Эта кнопка работает на кратковременное "замыкание", как бы стартер БП. Вообще я не по железу, но вполне возможно, что Риддик прав.Смерч, возьми у кого нить видеокарту, попробуй воткни вместо той, которая стоит.
  15. Smerch

    Сообщения:
    640
    Симпатии:
    275
    Как бы сказать, кнопка работает. Не работает только "зеленый" диод. Я думаю что дело не в нем, но встречался даже с такими проблемами, что из-за того что юсб замыкает, ПК не включается!))).
    Видео карту бы с удовольствием взял, но ПК древний, разъем там АГП... Сейчас мало у кого такие имеются.
    В выходные повезем системку в ремонт((.
  16. RiddicK

    Сообщения:
    1.257
    Симпатии:
    491
    Ну у меня тоже например агп... и не такой уж и древний...:aggressive:
  17. RIO

    Сообщения:
    1.162
    Симпатии:
    910
    немножко другая проблема у меня...
    компьютер включается и работает нормально только со 2ого раза???в чем проблема?
    когда включаю,все как обычно загружается нормально,и проходит около 2х минут и компьютер зависает,никаких признаков жизни,ни мышка не двигается,ни диспетчер задач,ничего...нажимаю на кнопку перезагрузки все нормально загружается и могу нормально работать
    в чем проблема??мб что - нибудь не с 1ого раза начинает работать?
  18. Fart

    Сообщения:
    1.939
    Симпатии:
    1.173
    Разминай его перед запуском))) Не разогретый комп) Мож у тебя холодом на него дует? ))) Или вентиляторы работают плохо? или не сразу.
    1 пользователям это нравится.
  19. StinG

    Сообщения:
    891
    Симпатии:
    627
    Проверь для начала температуру в Биосе и сразу же там биос сбросить.Если не поможет, можно попробывать запустить в безопасном режиме-как там он будет себя вести,проверить антивирусом или накрайняк переустановить винду.
    1 пользователям это нравится.
  20. RUsmeN

    Сообщения:
    1.536
    Симпатии:
    1.290
    Рио, возьми у какого-нибудь друга "крутой" БП для теста)
    2 пользователям это нравится.

Пользователи просматривающие тему (Пользователей: 0, Гостей: 0)